Setting IHP_EDITOR environment variable

I have the latest version of VS Code (on Ubuntu Linux) and I am trying to follow the instructions in the recent video about Haskell integration to VS code. But when I try to get the command to set the environment variable as described in the video, there is no command available in the drop down as shown in the video. The written documentation linked to from the video does not deal with this.

nezbitenezbite

When you install VSCode through your package manager, you should have code installed already as far as I know, maybe try running code -v in your terminal. If that gives you a version number, you can skip the part of installing code to your path, as it's already installed. If that does not work, let me know so I can investigate this further :)